diff --git a/include/prereq-build.mk b/include/prereq-build.mk
index d6396af8e2885c063c297c3dfd133494b87905e3..486f573f83981d27a7a081506125ff34aa906673 100644
--- a/include/prereq-build.mk
+++ b/include/prereq-build.mk
@@ -96,6 +96,10 @@ $(eval $(call RequireCommand,perl, \
 	Please install perl. \
 ))
 
+$(eval $(call RequireCommand,wget, \
+	Please install wget. \
+))
+
 define Require/gnutar
 	$(TAR) --version 2>&1 | grep GNU > /dev/null
 endef