From 84c263ebfe3fcc258bf33c0066e9316f75b6bb08 Mon Sep 17 00:00:00 2001
From: Adrian Schmutzler <freifunk@adrianschmutzler.de>
Date: Wed, 11 Sep 2019 20:56:48 +0200
Subject: [PATCH] brcm63xx: remove redundant variable definition in Makefile

For devices inheriting from bcm63xx_netgear, the IMAGES variable
is overwritten with the same values as defined in the parent
definition. So, remove the unnecessary overwrite.

Signed-off-by: Adrian Schmutzler <freifunk@adrianschmutzler.de>
---
 target/linux/brcm63xx/image/bcm63xx.mk | 3 ---
 1 file changed, 3 deletions(-)

diff --git a/target/linux/brcm63xx/image/bcm63xx.mk b/target/linux/brcm63xx/image/bcm63xx.mk
index 95cd5a9f828..212960e9726 100644
--- a/target/linux/brcm63xx/image/bcm63xx.mk
+++ b/target/linux/brcm63xx/image/bcm63xx.mk
@@ -807,7 +807,6 @@ TARGET_DEVICES += DG834GTv4
 
 define Device/DGND3700v1
   $(Device/bcm63xx_netgear)
-  IMAGES := factory.chk sysupgrade.bin
   DEVICE_TITLE := Netgear DGND3700 v1
   DEVICE_DTS := dgnd3700v1
   CFE_BOARD_ID := 96368MVWG
@@ -822,7 +821,6 @@ TARGET_DEVICES += DGND3700v1
 
 define Device/DGND3800B
   $(Device/bcm63xx_netgear)
-  IMAGES := factory.chk sysupgrade.bin
   DEVICE_TITLE := Netgear DGND3800B
   DEVICE_DTS := dgnd3700v1
   CFE_BOARD_ID := 96368MVWG
@@ -837,7 +835,6 @@ TARGET_DEVICES += DGND3800B
 
 define Device/EVG2000
   $(Device/bcm63xx_netgear)
-  IMAGES := factory.chk sysupgrade.bin
   DEVICE_TITLE := Netgear EVG2000
   DEVICE_DTS := evg2000
   CFE_BOARD_ID := 96369PVG
-- 
GitLab