From 87b14bc6c289e7e80052b344c0f0c35e95ced267 Mon Sep 17 00:00:00 2001
From: Tomasz Maciej Nowak <tomek_n@o2.pl>
Date: Fri, 31 Jan 2020 16:46:14 +0100
Subject: [PATCH] mvebu: image: align subtargets makefile names

Align subtargets makefiles names to actual subtargets.

Signed-off-by: Tomasz Maciej Nowak <tomek_n@o2.pl>
Acked-by: Adrian Schmutzler <freifunk@adrianschmutzler.de>
---
 target/linux/mvebu/image/Makefile                        | 6 +++---
 target/linux/mvebu/image/{cortex-a53.mk => cortexa53.mk} | 0
 target/linux/mvebu/image/{cortex-a72.mk => cortexa72.mk} | 0
 target/linux/mvebu/image/{cortex-a9.mk => cortexa9.mk}   | 0
 4 files changed, 3 insertions(+), 3 deletions(-)
 rename target/linux/mvebu/image/{cortex-a53.mk => cortexa53.mk} (100%)
 rename target/linux/mvebu/image/{cortex-a72.mk => cortexa72.mk} (100%)
 rename target/linux/mvebu/image/{cortex-a9.mk => cortexa9.mk} (100%)

diff --git a/target/linux/mvebu/image/Makefile b/target/linux/mvebu/image/Makefile
index c08b113b36f..aeabffdca2c 100644
--- a/target/linux/mvebu/image/Makefile
+++ b/target/linux/mvebu/image/Makefile
@@ -118,15 +118,15 @@ define Device/NAND-512K
 endef
 
 ifeq ($(SUBTARGET),cortexa9)
-include cortex-a9.mk
+include cortexa9.mk
 endif
 
 ifeq ($(SUBTARGET),cortexa53)
-include cortex-a53.mk
+include cortexa53.mk
 endif
 
 ifeq ($(SUBTARGET),cortexa72)
-include cortex-a72.mk
+include cortexa72.mk
 endif
 
 $(eval $(call BuildImage))
diff --git a/target/linux/mvebu/image/cortex-a53.mk b/target/linux/mvebu/image/cortexa53.mk
similarity index 100%
rename from target/linux/mvebu/image/cortex-a53.mk
rename to target/linux/mvebu/image/cortexa53.mk
diff --git a/target/linux/mvebu/image/cortex-a72.mk b/target/linux/mvebu/image/cortexa72.mk
similarity index 100%
rename from target/linux/mvebu/image/cortex-a72.mk
rename to target/linux/mvebu/image/cortexa72.mk
diff --git a/target/linux/mvebu/image/cortex-a9.mk b/target/linux/mvebu/image/cortexa9.mk
similarity index 100%
rename from target/linux/mvebu/image/cortex-a9.mk
rename to target/linux/mvebu/image/cortexa9.mk
-- 
GitLab