diff --git a/include/target.mk b/include/target.mk
index 4f31aaf170f24bd954c164e7d750bf21ec681d8f..6d905ade2fc3b595cb30a478330e3c34aee1211d 100644
--- a/include/target.mk
+++ b/include/target.mk
@@ -14,7 +14,7 @@ DEVICE_TYPE?=router
 # Default packages - the really basic set
 DEFAULT_PACKAGES:=base-files libc libgcc busybox dropbear mtd uci opkg hotplug2 netifd
 # For router targets
-DEFAULT_PACKAGES.router:=dnsmasq iptables ppp ppp-mod-pppoe kmod-ipt-nathelper firewall
+DEFAULT_PACKAGES.router:=dnsmasq iptables ppp ppp-mod-pppoe kmod-ipt-nathelper firewall3
 DEFAULT_PACKAGES.bootloader:=
 
 ifneq ($(DUMP),)