diff --git a/package/network/ipv6/ipv6-support/Makefile b/package/network/ipv6/ipv6-support/Makefile
index 8397bc46229d43f9516a89e6c2e787ca2a76cbdb..db139635987aebb08e17cde69ac4e532529ba082 100644
--- a/package/network/ipv6/ipv6-support/Makefile
+++ b/package/network/ipv6/ipv6-support/Makefile
@@ -33,6 +33,10 @@ endef
 define Build/Configure
 endef
 
+define Package/ipv6-support/conffiles
+/etc/config/network6
+endef
+
 define Package/ipv6-support/install
 	$(INSTALL_DIR) $(1)/etc/hotplug.d/iface
 	$(INSTALL_DATA) ./files/ipv6.hotplug $(1)/etc/hotplug.d/iface/20-ipv6